Systemanforderungen

Gültig für Version: Version 5.x

SimpleSYN unterstützt die folgenden Windows®-Systeme und Outlook®-Versionen:

  • Microsoft® Windows®
    • Windows® 10, Version 1909 oder neuer (x86/x64)
  • Microsoft® Windows® Server
    • Windows® Server 2016 (x86/x64)
    • Windows® Server 2012 (x86/x64)
  • Microsoft® Outlook®
    • Office 365® mit Outlook® (x86/x64)
    • Outlook® 2019 (x86/x64)
    • Outlook® 2016 (x86/x64)
    • Outlook® 2013 (x86/x64)

Für einen reibungslosen Betrieb von SimpleSYN gelten folgende Voraussetzungen:

  • Für die Synchronisation benötigen Sie eine aktive Internetverbindung (SimpleSYN Business und SimpleSYN Standard) und die PCs müssen gleichzeitig eingeschaltet sein

Hinweise:

  • Der Windows-Dienst steht nur in der SimpleSYN-Businessversion zur Verfügung. In der SimpleSYN-Standardversion muss ein Windows-Benutzer für die Synchronisation am Computer angemeldet sein
  • Die Synchronisation von externen Datenquellen (z.B. Google-Kalender oder iCloud) wird nicht unterstützt