Systemvoraussetzungen

Gültig für Version: Version 1.0

Für den Betrieb von SimpleSYN Mobile gelten folgende Systemvoraussetzungen:

Für den Windows-PC:

  • Microsoft® Windows®
    • Windows 10, Version 1909 und neuer (x86/x64)
  • Microsoft® Outlook®
    • Microsoft 365® mit Outlook®
    • Outlook® 2019 (x86/x64)
    • Outlook® 2016 (x86/x64)

Für das Gerät, welches synchronisiert werden soll:

  • Unterstützt alle Smartphones und Tablets auf Basis von Apple iOS (ab Version 12) oder Android OS (ab Version 8)
  • Windows 10, Version 1909

Weitere Anforderungen:

  • Für die Synchronisation benötigen Sie eine aktive Internetverbindung und Ihr PC und Ihr Gerät müssen gleichzeitig eingeschaltet sein.